BFMracing

General Category => Gaming and Halo-themed Games => Call of Duty 4 General Discussions => Topic started by: Cl on January 10, 2010, 01:20:38 PM

Title: Been kicked for Cvar r_lodscaleskinned = 4? Read this!!
Post by: Cl on January 10, 2010, 01:20:38 PM
Ok for some reason only known to monks from the far east, when you make some changes to your game settings you will get kicked from some servers by punkbuster and it will show this message "Cvar r_lodscaleskinned = 4". Dont worry, this is very simple to rectify. It is not because you changed something that you shouldn't have, it is because for some reason when you change certain graphics settings the game sets your r_lodscaleskinned from 1 to 4. Punkbuster will kick for that setting being 4. If you do get kicked for this all you have to do is go to options, graphics, then make sure your model detail setting is set to normal. Now open up console and type "/r_lodscaleskinned 1" and hit enter. Done

Sometimes you will find you have changed nothing at all and will get kicked for this. If this happens just follow the same directions here. Noone really knows why the game decides to change that setting from 1 to 4 but it happens. Hope this helps and if you have any questions post them here or PM me. Thanks!
Title: Re: Been kicked for Cvar r_lodscaleskinned = 4? Read this!!
Post by: BarbeBleue on January 11, 2010, 06:35:57 AM
Hey that happened to me when i recently tried your CoD4 server!

But when I googled the problem it showed up a permanent way to fix the problem.
If I understood well, your command is the good one, except you make it happen temporarily.
instead of /r_lodscaleskinned 1, you have to write /seta r_lod...  that way the script is re-written in the folder.

does that makes any sense?
and anyway I still get lag :(
Title: Re: Been kicked for Cvar r_lodscaleskinned = 4? Read this!!
Post by: Mr Ninja on January 11, 2010, 07:01:54 PM
It happens when you change the model detail to low in your graphics settings, I know cause it happened to me today, rejoined kept getting warnings. then I changed model detail back to normal and it's fine.

 :ninja: