Print 

Author Topic: "A Jack Has Been Unplugged"  (Read 1916 times)

Offline BFM_Marty

  • BFM Admin
  • *
  • Posts: 1565
  • A tip o't hat to you!
"A Jack Has Been Unplugged"
« on: February 15, 2010, 11:10:45 AM »
Okay, I'll try and be as clear as possible to help all the techys out there to help me.

I'm using a 5/5.1 Surround Sound System with Left Back, Left, Centre, Right, Right Back and Sub woofer speakers.
I have the Left and Right (green wire) plugged into the green socket, which is listed as L R Out.
I have the Left and right Back (Black Wire) plugged into the black socket, which is listed as Lb Rb out.
I have the Centre and Sub woofer (Orange Wire) plugged into the orange socket, which is listed as C Sub Out.
All the speakers are responsive all the time to both real sound output and test sound output.

Yet, repeatedly, a notice keeps popping up in the bottom right corner (Toolbar) saying, in about one minute intervals:

A Jack Has Been Unplugged.
A Jack Has Been Plugged In.
A Jack Has Been Unplugged.
A Jack Has Been Plugged In.
A Jack Has Been Unplugged.
A Jack Has Been Plugged In.
A Jack Has Been Unplugged.
A Jack Has Been Plugged In.
A Jack Has Been Unplugged.
A Jack Has Been Plugged In.
A Jack Has Been Unplugged.
A Jack Has Been Plugged In.

Any ideas, people?


Click on the Europe sig to get the link and image code.

Applied for BFM: 28th August 2008
Received Ventrilo: 27th October 2008
Received Little Tags (bfm_): 25th December 2008
Received Big Tags (BFM_): 24th March 2009
Received Corporal Rank: 1st September 2009
Stepped Down From Corporal: 16th March 2010
Nothing happened: 15th July 2012



@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

For a US or UK flag, go to >>THIS THREAD<< and quote the whole code. Quote, not copy.

Offline Moosh

  • Regular Poster
  • ***
  • Posts: 490
Re: "A Jack Has Been Unplugged"
« Reply #1 on: February 15, 2010, 01:03:26 PM »
Could it be that one of the wires is damaged? I think that would probably cause something like this. So maybe you should pull out the plugs one at a time until the problem disappears and that would pin point the problem anyway

Offline MrMxyzptlk

  • Posts Too Much
  • *****
  • Posts: 9208
  • Never backward,           always forward!
    • My 5th Dimensional Homepage
Re: "A Jack Has Been Unplugged"
« Reply #2 on: February 15, 2010, 01:06:16 PM »

First, you need to use the Realtek Sound Manager to set up your outputs & test them.

Second, if what the Sound Manager says matches your setup and test correctly, then it's just being stupid.

Kill off or otherwise disable SOUNDMAN.EXE - the Realtek-authored process that does NOTHING EXCEPT CHECK WHAT'S PLUGGED IN WHERE and modify settings/complain about them.

Mr. Mxy's current Word Corner word is catachresis    

Offline BFM_Marty

  • BFM Admin
  • *
  • Posts: 1565
  • A tip o't hat to you!
Re: "A Jack Has Been Unplugged"
« Reply #3 on: February 16, 2010, 04:41:29 AM »
Where would I disable Soundman, as everything works?


Click on the Europe sig to get the link and image code.

Applied for BFM: 28th August 2008
Received Ventrilo: 27th October 2008
Received Little Tags (bfm_): 25th December 2008
Received Big Tags (BFM_): 24th March 2009
Received Corporal Rank: 1st September 2009
Stepped Down From Corporal: 16th March 2010
Nothing happened: 15th July 2012



@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

For a US or UK flag, go to >>THIS THREAD<< and quote the whole code. Quote, not copy.

Offline BFM_Ğragons

  • BFM Admin
  • *
  • Posts: 202
Re: "A Jack Has Been Unplugged"
« Reply #4 on: February 16, 2010, 10:10:30 PM »
ctrl-alt-dlt then click on task manager, if it comes up with the whole list of things to do with it.
then go onto the processes tab, scroll down to Soundman.exe
then right-click, and go down to end process :)
that should disable it, but you have to do that everytime you turn your computer on


Thanks to  bfm_Dusaro For The Sig!

Offline BFM_Kiwi

  • Major
  • *
  • Posts: 9154
Re: "A Jack Has Been Unplugged"
« Reply #5 on: February 16, 2010, 10:23:19 PM »

If you want to disable SOUNDMAN, try Start >> Run >> msconfig and look in Startup and Services.  It's probably in there somewhere.



(thanks TrkKing)


Print